Digital Networking Name

Day 1

e Read the web article on digital networking. Answer as many questions on the worksheet as you
can. (Some you may not be able to answer until later.)

e Get the Ethernet hardware from your instructor. Install it and configure your network.

Day 2
e Continue to install your Ethernet network and run the tests described in the lab sheet.

Day 3
e Finish testing your network if you did not have time yesterday.
e Remove the network cards from the computers and uninstall the network drivers.

Day 4
e In the computer lab, read the web article on “How Routers Work™
e Complete the lab sheet on Internet routing



Local Area Networking Lab Sheet Name

Read the “Network Basics” article on the computer.

1. Summarize three key points from this article.

2. Go into the computer lab in the Tech room. Look at the network setup. Sketch the topology

here. Draw computers as boxes and routers as ovals. (Hint: remember to include the printers, hub,
and main computer, which has a special function.)

3. What type of network topology is this? What advantages and disadvantages does this
topology have?

4. Suppose that you are going to set up a basic LAN for your math teacher. It will have four
computers. You have the computers already, but they have no network capability. List out
exactly what equipment you would need to buy to get this LAN to work.

Hardware Part How many you need What it does



Local Area Network Setup

As a group, you will set up your own 3-computer network. Get the network hardware from your
instructor and follow the instructions in the network hardware setup manuals.

O After your individual computers are configured, set the IP address for each one.
- From the Start menu, go to Settings>Control Panel >Network.
- Choose the network card you just installed. When it opens, click on Properties.
- Choose Internet Protocol (TCP/IP) from the window, then click Properties again.
- Click the button marked ““Use the Following IP Address™
- Type in 10.0.0.1 for the first computer. The other lines you can leave blank.
- Assign addresses 10.0.0.2 and 10.0.0.3 for the other two computers.

O Connect each of the computers to the hub.

O Check to make sure that the computers can talk to each other. From the Start menu, go to
Accessories>Command Prompt. A window will open from which you can run commands.
- From computer 1, type:
ping 10.0.0.2
- This command sends 4 test signals to computer 2 and waits for replies.
- Ping each computer from each of the other computers.

O When you can ping each computer successfully, show your network to your instructor for
approval.

Instructors Initials:

O Set up your network to share files between computers.
- On each computer, open My Computer
- Right-click on drive C:
- From the menu, choose Sharing
- Select Share This Folder and close the window. A blue hand will appear on the drive.

O When you can share files, test your network speed. Copy a large file from one computer to
another. Time how long it takes to transfer. Calculate the network speed in kilobytes per
second.

File Size Time kB/sec
Computer 1 to Computer 2
Computer 1 to Computer 3
Computer 2 to Computer 3

Ethernet is supposed to be able to transfer 12 MB per second. Does your network reach this
speed?

O Have your instructor sign off after you have disassembled your network.

Instructors initials:




Internet Routing Lab Sheet

Read the *“How Routers Work™” article. You can stop when you reach the “Tracing a Message”
section. If you have time, you may also watch the “Warriors of the Net” video.

1. Summarize what happens when you request information, like a web page, from another
computer. How does it get to your computer?

You will use a program called NeoTrace Express to trace traffic on the Internet. Go to
Start>NeoTrace Express=NTX. NeoTrace gives you a route map and router list from your
computer to any web address that you enter.

2. Trace www.google.com. Fill in the information below:

Geographic location #of hops Route Time Major router cities

3. Numbers beginning with 10 . ~ . ~ . ~ are routers on the ISU internal network. How many
routers do you go through here at ISU before getting on the Internet?

4. Address 192.168.0.1 appears in all the routes that you will trace. Figure out what it is and
explain here. (Hint: go back to the LAN sketch that you made on day 1.)

5. Find a web site in each of the following places, and trace the network path to get there. For
credit, you must find different sites than any other person in class.

Place Site Route Time Major Router Points
Europe

China

S. America

Australia

Africa

(If you have time, find more locations for extra credit)

6. Trace the site www.dot.tk. This is the site for the island of Tokelau. Where is Tokelau?
Where is its web site? Explain why you think the site is set up this way.



Analog Audio Project

Day 1
e Read the handout on audio principles and answer the questions on the worksheet. The
worksheet will be collected and graded at the end of the unit, so hold on to it.

Day 2

e Build an audio speaker by following the instructions on the next page. Experiment with the
speaker and fill in the questions on the lab sheet.

e If you have extra time, you can make other changes to the speaker for extra credit. Record your
experiments & results on an extra sheet of paper.

Day 3
e Complete the speaker activity if you did not finish yesterday.
e Begin to build your telephone system by following the instructions.

Day 4

e Complete your telephone system.

e Conduct the experiments on the system that are described on the project sheet.
e Show your instructor the finished telephone system, then take it apart.



Basics of Sound and Sound Systems Worksheet Name

Read the handout “Basics of Sound and Sound Systems™” and then complete this worksheet.

1. What is sound? (in your own words)

2. Define frequency and wavelength:
frequency:
wavelength:

3. A dog whistle is a special whistle that dogs can hear, but humans cannot. Explain how this
works.

4. Based on the decibel chart in the article, estimate the decibel level of the loudest sound that you
hear regularly.

Sound: Estimated decibel level: dB

According to the chart, is this sound level loud enough to cause ear damage?

5. What is a transducer?

6. List three examples of transducers and explain what type of signal they input and output:

7. What is a signal processor?



Constructing a Speaker Name

1. Build the coil for your speaker by wrapping magnet wire around the outside of a film canister. The wire should be
wrapped to make a neat row of wires lying next to each other, not on top of each other. (See picture). Make your coil
about 1 inch long. Tape the wire to the film canister so the wire doesn’t unravel.

2. Make the cone for your speaker by placing two magnets on
the bottom of a plastic cup. Place one magnet on the inside and
one on the outside so that they stick together and hold each other
onto the cup.

COIL

MAGNETS
(ONE IS INSIDE
FILM CANISTER)

3. With a small piece of sandpaper, sand the ends of the magnet
wire to remove the insulation. Connect the ends of the wire to
the frequency generator. Set the frequency to about 1 kHz (1000
Hz)

4. Press the film canister / coil firmly over the magnet on the end of the cup. Put the cup up to your ear. You should
hear the tone from the frequency generator.

Lab Worksheet
1. Explain how this speaker works.

2. Change the sound frequency — make it higher and lower until you can no longer hear it.
What are the lowest and highest frequencies that your speaker can produce?

3. How can you make a better quality speaker? There are extra magnets and wire available, as
well as different materials for the cone. Try at least two changes and record here what effect
they have on volume, frequency range, or clarity:

Effect on:
Change Volume Freguency Range Clarity

4. Show your best performing speaker to your instructor for approval. (One for each person)

Instructor’s initials:



Building a Telephone

1. Atelephone is basically a device that carries sound from one person to another over wires.
At each end, the telephone needs to do two things: pick up sound, and play it back.
Using this description, sketch a schematic of two basic devices, connected by wires, which
could act like telephones. Be sure to show all parts and all wires.

Telephone 1 Telephone 2

2. Your instructor will give you the equipment that you included in your schematic above.
Working in pairs, build your telephone according to the schematic you drew. Each pair
should build one telephone. Does your phone work? If so, how well? If not, why?

3. Your instructor will provide two other devices to put into your circuit. Figure out how to
connect them,_but do not change your schematic in question 1. What are these devices and
why do they improve the performance of the telephone?

4. Demonstrate your completed telephone to your instructor for approval.

Instructor’s initials:

5. Choose any one of the following items to test on your telephone. Put your answers and
sketches on a separate sheet of paper.

a. You probably used four wires between telephones. Try to hook up your phones
using only two wires that carry sound both ways. What difference does this make in
performance?

b. Hook up a third telephone to the system. Test, then sketch a schematic of a working
system.

c. Add a hang-up switch to each telephone.

d. Sketch a schematic of a central unit that allows one telephone to connect to any other
one telephone (like what happens when we dial another phone number.)



Digital Audio Project

Day 1
e Read the web articles on digital audio recording and answer the questions on the worksheet.
e If you have time, begin the lab sheet on digital audio.

Day 2
e Complete the lab sheet on digital audio. If you finish, begin the music and effects lab sheet.

Day 3
e Complete the music and effects lab sheet.

Day 4

e Goldwave can also be used to mix and edit audio tracks. Use the help file and experiment with
the program to cut, edit, and mix audio.

e There are a number of sample audio files on the computer. Load some of these. Edit and mix to
create a new track of your own design — make it as interesting as you like.

e Save the sound file with your name to the Intro to Tech network folder.




Digital Audio Principles Name

Open the two web articles “How Analog and Digital Recording Works” and “How CDs Work”.
The articles will make more sense if you read the recording article first, then the CD article.

1. What is the main difference between analog and digital waves?

2. Sampling rate is one of the two things affecting the quality of a digital wave. What is the

other one, and how does it affect quality?

3. How does a CD store all the information in a digital wave? How is it turned into sound?

4. Does a CD contain “perfect audio’? Why or why not?

5. Explain how an MP3 player stores and plays back digital sounds.



Digital Audio Lab Sheet Name

Load the Goldwave program on a computer that has headphones attached to it. Open the file named
“440” You should see a window with a sound wave. Pressing the » Play button will play the sound
wave that is highlighted.

1. Zoom in to see the individual waves by pressing the button marked 1:1. Sketch what you
see. Then, zoom in more by pressing Shift+Up Arrow a few times. You should see new
details in the shape of the wave. Sketch a closeup of the wave.

Wave at 1:1 Closeup

2. Your instructor will give you two digital waves to analyze. Go to File>Open. Your
instructor will tell you which files to use. Open up these files.. Zoom in to see the steps
visible in each wave, and then fill in the chart below:

Wave Wave

Count the number of steps in one full wave
(full wave = top of one wave to top of the next)

Frequency (number of waves in 1 second)
(use the time graph at the bottom of the screen)

What is the sample rate of this wave?
(sampling rate = steps per second)

Choose which wave is higher-quality
digital audio:

3. Use the Resample tool (go to Effects>Resample) to reduce the sample rate of Wave A.
Reduce it to 16000, then 8000, 4000, 2000, and 1000. At what sample rate does it stop
looking like a sine wave?

4. Sketch what one wave looks like at this sample rate:



5. Open the file named “Resample Test”. Use the resample tool to decrease the sampling rate
down to 16000, then 8000, etc. In your opinion, what is the minimum sampling rate that can
be used and still have acceptable sound quality? What happens to the sound below this
sampling rate?

6. A CD has 44,100 samples per second. A computer WAV files usually has 11,000 samples
per second, while a digital answering machine has about 5,000. If higher sample rates have

better sound quality, why do we sometimes use a lower sampling rate?
(Hint: look at the file properties of two waves you analyzed.)

7. Some audio experts still prefer analog audio (records) over digital audio (CDs). What is the

best technical reason for their claim that analog audio is better?
(Hint: what does an original sound wave look like before it is recorded?)

8. There are also advantages to digital audio over analog audio. List at least 3 here:



Music and Effects Lab Sheet Name

In the previous lab, changing the shape of the wave usually sounded bad. However, audio editors
can change the shape of waves in good ways — to add effects or improve the sound. Editors can
also cut, copy, and mix sounds easily. You will look at these techniques in this lab.

Open the file ““Echo Test” and play it. Zoom out so you can see the whole sound.

1. Go to Effects>Echo. Set the echo settings to 4 echoes, delay of 0.5 seconds. Sketch the original
wave and the new wave here:

original with echo

2. Based on the wave shape, explain how the computer creates an echo.

The computer can also add reverb to a sound. Reverb is a complex echo effect that simulates the
sound bouncing around a large room.

3. Undo the echo effect, then go to Effects>Reverb. Experiment with the reverb settings until it
sounds like the sound is being heard in a large concert hall. Record your settings here:

Open the file ““Noise Test™ and play it. Notice that this sound has an annoying low-frequency hum.
The computer can digitally remove this hum by creating a filter that subtracts certain frequencies
from the wave.

4. Go to Effects>Filters>Low/Highpass. Experiment with the settings in the box until you find a
filter that removes the hum but leaves the main sound the same. Record your settings here:

5. Experiment with the other tools in the Effects menu in Goldwave. Explain below what at least
three of them do.



Wireless Communication Project

Day 1
e Begin the Laser Communication lab sheet

Day 2
e Finish the Laser Communication lab sheet.
e If you have time, begin the Radio Transmitter lab sheet.

Day 3
e Finish the Radio Transmitter lab sheet
e Start the Radio Transmission worksheet

Day 4
e Complete the Radio Transmission worksheet
e |f time, you may try to build an AM receiver for extra credit (talk to your instructor)



Laser Communication Lab Sheet Name

You will start with the receiving end of the laser communicator — a solar cell.

1. Use a voltmeter to record the voltage produced by the solar cell under the conditions below.

In darkness (covered up) \Y/
In room light: \
Laser pointer shining on solar cell \Y

2. Why is the voltage different in these three situations?

Connect the solar cell to the amplifier. The amplifier will turn voltage changes in the solar cell into
sound. Turn up the amplifier to medium-high volume. Compare the noise that you hear when you
hold the solar cell up to an AC-powered light and a DC-powered light. (A classroom light and a
flashlight will work fine.)

3. Why does the AC-powered light create noise like this? Why doesn’t the DC light make noise?

Disassemble the laser pointer. Have your instructor help you set up the frequency generator to the
inputs of laser. Clip the black lead to the spring inside the laser pointer. Clip the red lead to the
laser pointer case. Turn on the laser pointer.

4. Set the frequency generator to make a 1 Hz sine wave. Shine the beam at the solar cell. What do

you see and hear?

5. Increase the frequency to 10 Hz, then 100 Hz, then 1000 Hz. What do you see and hear?

6. Why does the laser get brighter and dimmer?

7. Why does the amplifier produce sound?



Laser Communication Lab Sheet (continued) Name

Assemble your laser transmitter by following the schematic below. Have your instructor check your
setup before going on.

8. Correct setup (instructor’s initials)
TO CD PLAYER + + LASER
— — POINTER
I Negative lead connects
—_—r to spring inside pointer
- Positive lead connects to
case

Note: The CD player outputs a very small AC voltage. The transformer increases the CD player
voltage to about -1 Vto +1 V AC. The battery pack supplies 4.5V DC to the laser.

9. Based on the information above, what is the maximum and minimum voltage that will be
supplied to the laser?

Turn the CD volume up about halfway. Point the laser at the solar cell. (It helps to have the solar
cell shielded from the room lights by a piece of cardboard.)

10. Experiment to find the maximum range of the laser transmitter. What is it?

11. Below, explain how the laser communicator works as if you were talking to someone with very
little technical knowledge. Be sure to explain what each of the major components does.



Radio Transmitter Lab Sheet Name

1. The laser communicator had some disadvantages for long—range communication. Explain at
least two of them:

Light is a form of electromagnetic radiation. Other forms of electromagnetic radiation include
microwaves, x-rays, and radio waves. In this lab, you will use radio waves to transmit sound.

2. Do radio waves solve any of the disadvantages that you listed in question 1? Explain.

Use the same schematic as you did for the laser transmitter, except connect the red and black leads
to the red and black jacks of the oscillator instead of the laser pointer. The oscillator produces a

1 megahertz (MHz) sine wave. A high-frequency wave like this is needed to carry the signal
through the air. Lower-frequency waves do not travel as well.

3. AM radios are tuned in kilohertz (kHz.) To listen to this oscillator on an AM radio, what
frequency should be tuned in?

4. The laser communicator varied the brightness of the laser to transmit sound. What is being
varied in this setup? (Your instructor may set up an oscilloscope if you need more information.)

Connect an antenna to pin 4 of the oscillator. Turn on the CD player and radio.

5. Carry the radio to different parts of the room. What is the range of your transmitter?

6. Try placing different materials (wood, steel, plastic, etc.) between the transmitter and receiver.
What materials affect the signal the most?

7. Add a longer antenna wire to the transmitter. Explain, with details, how this affects signal
strength and range.



Radio Transmission Worksheet Name

On the computer, read the article on How Radio Works. Answer the questions below.

1. Why are spark-coil transmitters not allowed these days?

N

. There are thousands of radio signals in the air at any time. How are they kept separate?

w

. Look at the diagram with the voltmeter, compass, switch, and battery. Notice that the voltmeter
is not connected to the battery. Why does it show voltage?

4. How did you modulate the signal in the transmitter that you built? (Hint: see #4 on previous page.)

5. Sketch a wave for that type of modulation.

6. Assume that you wanted to build a wireless Morse code communicator that would send signals a
few feet. Design a schematic for both the transmitter and receiver and draw them below.

7. What type of modulation does this use?



Grading Sheet
Communications Projects

Analog Audio

Assignment Possible
Sound basics worksheet 7
Speaker construction 8
Telephone construction (demonstrate) 5
Telephone lab sheet 10
Extra credit / penalties 0
Total 30
Digital Audio

Assignment Possible
Digital audio principles 7
Digital audio lab sheet 10
Music effects lab sheet 8
Mixed audio file 5
Extra credit / penalties 0
Total 30
Wireless Communication

Assignment Possible
Laser communication 14
AM transmitter 8
Radio worksheet 8
Extra credit / penalties 0
Total 30
Digital Networking

Assignment Possible
LAN lab sheet 10
LAN setup, testing, and disassembly 10
Internet routing lab sheet 10
Extra credit / penalties 0

Total 30

Name
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